This article will demonstrate how to resolve the most common counting errors
CAUTION: Make sure that the device is not in the vicinity of any magnetic fields or devices transmitting any signal since this may disrupt the integrated sensors.
E1 (UV) Ultraviolet
Possible Cause:
- Suspicious Note Detected
- The image or integrated UV feature of notes may become weaker when a note is old, heavily used or when it has accidentally been washed.
Resolution:
- Remove the suspicious Note
- Follow the cleaning procedure if the error persists https://deteckusa.reamaze.com/articles/dt600-cleaning-process-x
- Consider reducing the UV sensitivity.
E2 (DD) Double Dimension & E3 (CH) Chain
Possible Cause:
- Two or more notes passed together (partially overlap).
Resolution:
- Ensure that there are no banknotes stuck, folded, or glued together.
- Check the banknote quality. If no obvious visible issues are found, count the notes again and check if the problem persists
- The hopper may be set too loose. Adjust the hopper screw in a clockwise direction. Check the thickness Wheel Adjustment Procedure. https://deteckusa.reamaze.com/kb/dt600/dt600-adjusting-the-feeding-gap
E11 (DB) Width Error
Possible Cause:
- Suspicious Non-conforming size has been detected
Resolution:
- Check the note quality. If no obvious visible issues are found, count the note again.
E15 Image signal Error
No image signal - please contact the support team support@deteckusa.com for advice.
E16 Face Error & E17 Orient Error
Possible Cause:
- A different side or direction is detected when trying to sort a stack of bills using the Sort by Face or Sort by Orientation feature
Resolution:
- Remove the top note from the stacker and resume the count
E20 (MG) Error
Possible cause:
- Suspicious note detected
Resolution:
- Remove the suspicious note and resume the count
- Follow the cleaning procedure if the error persists - https://deteckusa.reamaze.com/articles/dt600-cleaning-process-x
- Consider reducing the MG sensitivity.
- if it happens repetitively, please reach out to support for quick advice