DT500 - How to resolve common counting errors

This article will demonstrate how to resolve the most common counting errors

CAUTION: Make sure that the device is not in the vicinity of any magnetic fields or devices transmitting any signal since this may disrupt the integrated sensors.

E1 (UV) Ultraviolet

Possible Cause:
- Suspicious Note Detected
- The image or integrated UV feature of notes may become weaker when a note is old, heavily used or when it has accidentally been washed.
Resolution:
- Remove the suspicious Note
- Follow the cleaning procedure if the error persists
Article: https://deteckusa.reamaze.com/articles/dt500-cleaning-process-x
- Consider reducing the UV sensitivity
Article: https://deteckusa.reamaze.com/articles/dt500-how-to-resolve-the-e1-uv-error

E2 (DD) Double Dimension & E3 (CH) Chain

Possible Cause:
- Two or more notes passed together (partially overlap).
Resolution:
- Ensure that there are no banknotes stuck, folded or glued together.
- Check the banknote quality. If no obvious visible issues are found, count the notes again and check if the problem persists
- The hopper may be set too loose. Adjust the hopper screw in a clockwise direction. Check the thickness Wheel Adjustment Procedure
Article: https://deteckusa.reamaze.com/articles/dt500-adjusting-the-feeding-gap

E10 Image Error

Full article: https://deteckusa.reamaze.com/articles/dt500-how-to-resolve-e10-error

E10 (056)

Possible Cause:
- Suspicious note by CIS Image detection.
Resolution:
- Try to pass it again.
- Ensure there is nothing obstructing the CIS Sensors (foreign objects)
Article: https://deteckusa.reamaze.com/articles/dt500-how-to-check-for-foreign-objects
- Clean the CIS sensors
Article: https://deteckusa.reamaze.com/articles/dt500-maintenance-procedure
- if the error persists, proceed with the CIS calibration
Article: https://deteckusa.reamaze.com/articles/dt500-main-cis-calibration

E10 (066-099)

Possible Cause:
- An incomplete, torn or half-size note has been detected.
- Suspicious note by CIS Image detection.
- If the error falls within that range, The image or integrated IR feature of notes may become weaker when a note is old, heavily used or when it has accidentally been washed
Resolution:
- Remove the suspicious note
- Tighten the feeding gap by turning the Wheel Hopper Counter-Clockwise "+"
Article: https://deteckusa.reamaze.com/articles/dt500-adjusting-the-feeding-gap
- If you encounter too many errors, proceed with CIS calibration.
Article: https://deteckusa.reamaze.com/articles/dt500-main-cis-calibration
- If the error persists, report the Bill Denomination and the Error Code to our support team. We will help resolve the issue by adjusting the Image Sensitivity under the settings

E11 (DB) Width Error

Possible Cause:
- Suspicious Non-conforming size has been detected
Resolution:
- Check the note quality. If no obvious visible issues are found, count the note again.

E14 Denomination Error

Possible Cause:
- Different denomination notes detected in SDC mode
Resolution:
- Remove the top note from the stacker and resume the count
- Switch to MDC mode for counting a mixed stack of bills

E16 Face Error & E17 Orient Error

Possible Cause:
- A different side or direction is detected when trying to sort a stack of bills using the Sort by Face or Sort by Orientation feature
Resolution:
- Remove the top note from the stacker and resume the count
- Consider switching off the SORT mode if not needed

E20 (MG) Error

Possible cause:
- Suspicious note detected
Resolution:
- Remove the suspicious note and resume the count
- Follow the cleaning procedure if the error persists
Article: https://deteckusa.reamaze.com/articles/dt500-maintenance-procedure
- Consider reducing the MG sensitivity
Article: https://deteckusa.reamaze.com/articles/dt500-how-to-resolve-the-e20-e21-mg-error

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